Important release notes Important release notes

Notes on latest Condor(-emi) 7.8.8/7.8.7 update affecting WMS

Please pay attention that the latest version of Condor(-emi) available in the EMI 3 third-party repositories (7.8.8/7.8.7) require extra steps after the update in order to have a working WMS:
  • ...

List of updates List of updates

Update 27 (10.06.2015) - v. 3.15.3-1

The Update contains:

  • revision release of STORM, v. 1.11.9 and ARGUS, v. 1.6.3

 

STORM, v. 1.11.9

Affected services

  • affected services: STORM

What's new:

Installation and configuration

Artifacts

SL5
Binaries
storm-backend-server-1.11.9-1.el5.noarch.rpm
storm-dynamic-info-provider-1.7.8-2.el5.noarch.rpm
storm-frontend-server-1.8.9-1.el5.x86_64.rpm
storm-frontend-server-debuginfo-1.8.9-1.el5.x86_64.rpm
storm-native-libs-1.0.4-1.x86_64.rpm
storm-native-libs-debuginfo-1.0.4-1.x86_64.rpm
storm-native-libs-gpfs-1.0.4-1.x86_64.rpm
storm-native-libs-java-1.0.4-1.x86_64.rpm
storm-native-libs-lcmaps-1.0.4-1.x86_64.rpm

|yaim-storm-4.3.8-1.el5.noarch.rpm

Source RPMS
storm-backend-server-1.11.9-1.el5.src.rpm
storm-dynamic-info-provider-1.7.8-2.el5.src.rpm
storm-frontend-server-1.8.9-1.el5.src.rpm
storm-native-libs-1.0.4-1.src.rpm
yaim-storm-4.3.8-1.src.rpm
SL6
Binaries
storm-backend-server-1.11.9-1.el6.noarch.rpm
storm-dynamic-info-provider-1.7.8-2.el6.noarch.rpm
storm-frontend-server-1.8.9-1.el6.x86_64.rpm
storm-frontend-server-debuginfo-1.8.9-1.el6.x86_64.rpm
storm-native-libs-1.0.4-1.el6.x86_64.rpm
storm-native-libs-debuginfo-1.0.4-1.el6.x86_64.rpm
storm-native-libs-gpfs-1.0.4-1.el6.x86_64.rpm
storm-native-libs-java-1.0.4-1.el6.x86_64.rpm
storm-native-libs-lcmaps-1.0.4-1.el6.x86_64.rpm
storm-webdav-1.0.3-2.el6.noarch.rpm
yaim-storm-4.3.8-1.el6.noarch.rpm
Source RPMS
argus-pep-server-1.6.2-1.el6.src.rpm
storm-backend-server-1.11.9-1.el6.src.rpm
storm-dynamic-info-provider-1.7.8-2.el6.src.rpm
storm-frontend-server-1.8.9-1.el6.src.rpm
storm-native-libs-1.0.4-1.el6.src.rpm
storm-webdav-1.0.3-2.el6.src.rpm
yaim-storm-4.3.8-1.el6.src.rpm

 

ARGUS, v. 1.6.3

Affected services

  • affected service: ARGUS, ARGUS EES

What's new:

  • pdp-pep-common 1.4.1 (EMI-3)
    • Bug fix: X.509 trust validation with CRL enabled (if valid) and OCSP disabled.
    • Optional SECURITY config parameter 'enableCRL' added with default: true.
    • Optional SECURITY config parameter 'enableOCSP' added with default: false.
    • Bug fix for GGUS #105666 - Argus PEP incorrectly serializes certificate validation
    • For more details see Extended Release notes
  • argus-pep-server-1.6.2-1 & argus-pdp-1.6.1-1
  • argus-pep-api-c-2.3.0-1

Installation & Configuration:

  • Please run:
    		# yum update argus-\*
      # service argus-pap restart
      # service argus-pdp restart
      # service argus-pepd restart
      

Artifacts

SL5
Binaries
argus-pep-api-c-2.3.0-1.el5.x86_64.rpm
argus-pep-api-c-devel-2.3.0-1.el5.x86_64.rpm
Source RPM
argus-pep-api-c-2.3.0-1.el5.src.rpm
SL6
Binaries
argus-pdp-1.6.1-1.el6.noarch.rpm
argus-pdp-pep-common-1.4.1-1.el6.noarch.rpm
argus-pep-api-c-2.3.0-1.el6.x86_64.rpm
argus-pep-api-c-devel-2.3.0-1.el6.x86_64.rpm
argus-pep-server-1.6.2-1.el6.noarch.rpm
Source RPM
argus-pdp-1.6.1-1.el6.src.rpm
argus-pdp-pep-common-1.4.1-1.el6.src.rpm
argus-pep-api-c-2.3.0-1.el6.src.rpm
argus-pep-server-1.6.2-1.el6.src.rpm