Important release notes Important release notes

Notes on latest Condor(-emi) 7.8.8/7.8.7 update affecting WMS

Please pay attention that the latest version of Condor(-emi) available in the EMI 3 third-party repositories (7.8.8/7.8.7) require extra steps after the update in order to have a working WMS:
  • ...

List of updates List of updates

Update 25 (09.03.2015) - v. 3.15.1-1

The Update contains:

  • revision releases of dCache server v. 2.6.42, gLExec-wn, v. 1.2.3, VOMS Admin v. 3.3.3

 

dCache server v. 2.6.42

Affected services

  • affected service: dCache server

What's new:

Installation & Configuration

  • Please notice that due to the change to jpnfs-0.0.5, all NFS clients (v3 and v4) have to unmount prior update.
  • Please read the preliminary version of the Ultimate Golden Release Upgrade Guide carefully.

Artifacts

SL5
Binaries
dcache-2.6.42-1.noarch.rpm
SL6
Binaries
dcache-2.6.42-1.noarch.rpm

 

gLExec-wn v. 1.2.3

Affected services

  • affected service: gLExec-wn

What's new:

  • lcmaps-plugins-c-pep 1.3.0-1
    • Highlights:
      • implement support for multiple endpoints (either round-robin, round-robin with random startpoint or fully random).
      • number of improvements in the logging
      • check for unhandled obligations in the response. *A full list of changes can be found in the NEWS file in the package.
    • Note that the previously released version was 1.2.6
    • Note: The lcmaps-plugins-c-pep-1.3.0-1 preferably needs the argus-pep-api-c-2.3.0. This version will be released into EMI & UMD repositories in a near future.

Documentation

 

Artifacts

SL5
x86_64 Binaries
lcmaps-plugins-c-pep-1.3.0-1.el5.x86_64.rpm
lcmaps-plugins-c-pep-debuginfo-1.3.0-1.el5.x86_64.rpm
mkgltempdir-0.0.5-1.el5.noarch.rpm
i386 Binaries
lcmaps-plugins-c-pep-1.3.0-1.el5.i386.rpm
lcmaps-plugins-c-pep-debuginfo-1.3.0-1.el5.i386.rpm
Source RPM
lcmaps-plugins-c-pep-1.3.0-1.el5.src.rpm
mkgltempdir-0.0.5-1.el5.src.rpm
SL6
x86_64 Binaries
lcmaps-plugins-c-pep-1.3.0-1.el6.x86_64.rpm
lcmaps-plugins-c-pep-debuginfo-1.3.0-1.el6.x86_64.rpm
mkgltempdir-0.0.5-1.el6.noarch.rpm
i386 Binaries
lcmaps-plugins-c-pep-1.3.0-1.el6.i386.rpm
lcmaps-plugins-c-pep-debuginfo-1.3.0-1.el6.i386.rpm
Source RPM
lcmaps-plugins-c-pep-1.3.0-1.el6.src.rpm
mkgltempdir-0.0.5-1.el6.src.rpm
Deb6
Binaries
glexec-utils_0.9.11-3~bpo60+1_amd64.deb
glexec-utils_0.9.11-3~bpo60+1_i386.deb
lcmaps-plugins-c-pep-dbg_1.3.0-1~bpo60+1_amd64.deb
lcmaps-plugins-c-pep-dbg_1.3.0-1~bpo60+1_i386.deb
lcmaps-plugins-c-pep_1.3.0-1~bpo60+1_amd64.deb
lcmaps-plugins-c-pep_1.3.0-1~bpo60+1_i386.deb
Sources
glexec_0.9.11-3~bpo60+1.debian.tar.gz
glexec_0.9.11-3~bpo60+1.dsc
lcmaps-plugins-c-pep_1.3.0-1~bpo60+1.debian.tar.gz
lcmaps-plugins-c-pep_1.3.0-1~bpo60+1.dsc

 

VOMS-admin server, v. 3.3.2

Affected services

  • affected services: VOMS server

What's new:

  • VOMS-Admin server 3.3.3 provides fixes for:
    • a fix for a problem that caused the unwanted removal of all pending requests under some circumstances;
    • other fixes and improvements for the request management functionality.

Installation & Configuration:

  • VOMS-admin:
    • Clean install
    • Upgrade from v. >= 3.2.0
      • The upgrade requires a service restart. After the packages have been updated, run the following commands:
        						service voms-admin stop
        service voms-admin undeploy
        service voms-admin start
    • Upgrade from earlier VOMS Admin versions
      • Upgrading to this version requires an upgrade of the database and a reconfiguration depending on the version of VOMS admin which is being upgraded. Follow the instructions in the VOMS System Administrator Guide.

 

 

Artifacts

 

SL5
Binaries
voms-admin-server-3.3.3-1.noarch.rpm
Sources
voms-admin-server-3.3.3-1.src.rpm
SL6
Binaries
voms-admin-server-3.3.3-1.el6.noarch.rpm
Sources
voms-admin-server-3.3.3-1.el6.src.rpm